IX2015で拠点間VPNを張って,その中でv6(OSPFv3)を使う

まずは拠点間VPNを張る.SAの設定は省略.

interface Tunnel0.0
  tunnel mode ipsec
  ip address 10.1.1.2/30 
  ipsec policy tunnel hoge out
  no shutdown

次に拠点間をv6でつなぐ.トンネル設定,アドレス設定をする.

interface Tunnel1.0
  tunnel mode 6-over-4
  tunnel destination 10.1.1.1
  tunnel source 10.1.1.2
  no ip address
  ipv6 enable
  ipv6 address fc00::2/64
  no shutdown

あとはOSPFv3をしゃべらせればOK

ipv6 router ospf 1
  network Tunnel1.0 area 0